Segv's Tools Published Applications :

This application REQUIRES a Galaxy Nexus (GSM, Verizon, or Sprint), Nexus 4, Nexus 5, Nexus 7 (2013), Nexus 10, or OnePlus One with root. Nexus 6 and newer devices contain security measures in...